Blank DHCP table

Blank DHCP table

Postby geaves » Thu Dec 22, 2011 5:12 pm

Hi, my 7800n has stopped displaying the DHCP table....it did the last time I looked, have removed my machine from a static address which was using .200, but still no info either from wired or wireless connections.

Have tried I.E. FF and Chrome both on Windows 7 and FF and Chrome on Ubuntu.

Geoff
geaves
 
Posts: 9
Joined: Tue Nov 15, 2011 5:44 pm
Location: Essex

Re: Blank DHCP table

Postby julesandsand » Thu Dec 22, 2011 8:19 pm

I've just logged in to ask this very question Mine is the same - a router reboot would sometimes fix it, but only temporarily.
julesandsand
 
Posts: 3
Joined: Thu Dec 08, 2011 9:54 am

Re: Blank DHCP table

Postby geaves » Tue Dec 27, 2011 7:23 pm

Did that and yes it's reappeared.
geaves
 
Posts: 9
Joined: Tue Nov 15, 2011 5:44 pm
Location: Essex

Re: Blank DHCP table

Postby SinkRate » Fri Dec 30, 2011 1:14 am

Upgraded firmware from 1.06d to 1.06e and noticed that DHCP table was blank. Now showing new associations but not the PC that upgraded firmware. I used the 'retain current settings' option. I guess it will be sorted on next restart.
SinkRate
 
Posts: 9
Joined: Fri Dec 30, 2011 12:45 am

Re: Blank DHCP table

Postby teaser » Mon May 21, 2012 7:42 am

Are there any updates on this getting fixed? Currently on 1.06g and this issue is still hanging around like a bad smell!
It's resolved by restarting the router, but the main reason I bought the 7800n is so that I DON'T have to keep restarting my router all the time :(

If any more details are needed for the dev guys, just drop me a pm...
teaser
 
Posts: 23
Joined: Thu May 03, 2012 1:07 pm

Re: Blank DHCP table

Postby tinytim » Mon May 21, 2012 9:21 am

The DHCP table doesn't show those where a fixed IP address has been assigned and mine running 1.06g works fine in that respect.
Like this morning my wife's iPhone doesn't have a fixed IP address and when used this morning had .102 assigned from the pool and is shown in the DHCP table.

Note that both that one and my PC (fixed IP address) are shown in the ARP table.
tinytim
 
Posts: 215
Joined: Sun Aug 14, 2011 4:53 pm
Location: Benfleet, Essex

Re: Blank DHCP table

Postby billion_fan » Mon May 21, 2012 11:14 am

teaser wrote:Are there any updates on this getting fixed? Currently on 1.06g and this issue is still hanging around like a bad smell!
It's resolved by restarting the router, but the main reason I bought the 7800n is so that I DON'T have to keep restarting my router all the time :(

If any more details are needed for the dev guys, just drop me a pm...



How long does the issue take to occur on the 7800n firmware 1.06g?
billion_fan
 
Posts: 1930
Joined: Tue Jul 19, 2011 4:30 pm

Re: Blank DHCP table

Postby teaser » Mon May 21, 2012 7:53 pm

@ billion_fan
Kind of hard to give an accurate figure - I think this time was after about 8 days of uptime, but it can be more or less than that...

Lease time is currently set to 168 hours (7 days), which I guess might be related to the problem...
teaser
 
Posts: 23
Joined: Thu May 03, 2012 1:07 pm

Re: Blank DHCP table

Postby billion_fan » Tue May 22, 2012 10:48 am

teaser wrote:@ billion_fan
Kind of hard to give an accurate figure - I think this time was after about 8 days of uptime, but it can be more or less than that...

Lease time is currently set to 168 hours (7 days), which I guess might be related to the problem...


To verify the issue, I will upgrade my 7800N at home and leave it on for at least 9 days.
billion_fan
 
Posts: 1930
Joined: Tue Jul 19, 2011 4:30 pm

Re: Blank DHCP table

Postby billion_fan » Wed May 23, 2012 9:55 am

Hi Guys

I upgraded my router this morning before leaving for work.

When I checked my system up time, my 7800N had been on for over 17 days and the DHCP table was still showing my devices (well devices that are using DHCP firmware 1.06e)

I will carry on investigating the issue with firmware 1.06g.
billion_fan
 
Posts: 1930
Joined: Tue Jul 19, 2011 4:30 pm

Next

Return to 7800/7800N/7800GZ