3100SN - Wireless connectivity issues with iPADs

Discussion for models not listed
Post Reply
TMilles
Posts: 6
Joined: Wed Aug 15, 2012 2:26 pm

3100SN - Wireless connectivity issues with iPADs

Post by TMilles » Wed May 22, 2013 1:23 pm

Hi All,

I have a 3100SN acting as both an ethernet link to my multimedia hifi and wireless repeater to extend my 7800N's wireless network at home. I am running the latest firmware on both and for quite a long time now I've started having problems with 3100SN connectivity to iPADs in particular. I have both an iPAd 2 and iPAD 3 in use at home and find that the wireless connection is either incredibly slow or times out if connected to the 3100SN. When I bought the 3100SN in August 2012 I did have initial problems getting it to work with my 7800N to the point I had to send back both to Billion technical support who tested them and got them working together. Initially the 3100SN worked well with any wireless device connected to it including the iPADs, but performance has degraded over the last 6 months to being impossible to use ipads with it. I tried a factory reset on the 3100SN and also switching it to just extended access point use e.g. no ethernet bridge, also moving it to different locations around the home to maximise wireless connectivity to 7800N all to no improvement in wireless performance with iPADs. However, wireless connectivity still seems to work pretty well with my lenovo x230 work laptop, which does have a high performance intel centrino ultimate wireless card and 3 built in wireless antennas for wireless networking. The 3100SN also continues to perform very well as an ethernet bridge for my multimedia hifi to link to my multimedia server. I also installed a 7800N router and 3100SN for two other relatives of mine, one of them is experiencing the same issues with the 3100SN wireless performance when using iPAds, the other relative doesn't seem to be having any issues with performance. All of the 7800Ns and 3100SNs are running the latest firmware 1.06h and 1.08l-c for their hardware and the fact that not all the 7800N and 3100SN combinations are experiencing the sames issues makes it difficult to diagnose the cause and identify a resolution. Any suggestions/ advice on what is causing this and solutions to resolve it would be greatfully received.

Many thanks,

Tom.

billion_fan
Posts: 5203
Joined: Tue Jul 19, 2011 4:30 pm

Re: 3100SN - Wireless connectivity issues with iPADs

Post by billion_fan » Mon Oct 13, 2014 10:26 am

TMilles wrote:Hi All,

I have a 3100SN acting as both an ethernet link to my multimedia hifi and wireless repeater to extend my 7800N's wireless network at home. I am running the latest firmware on both and for quite a long time now I've started having problems with 3100SN connectivity to iPADs in particular. I have both an iPAd 2 and iPAD 3 in use at home and find that the wireless connection is either incredibly slow or times out if connected to the 3100SN. When I bought the 3100SN in August 2012 I did have initial problems getting it to work with my 7800N to the point I had to send back both to Billion technical support who tested them and got them working together. Initially the 3100SN worked well with any wireless device connected to it including the iPADs, but performance has degraded over the last 6 months to being impossible to use ipads with it. I tried a factory reset on the 3100SN and also switching it to just extended access point use e.g. no ethernet bridge, also moving it to different locations around the home to maximise wireless connectivity to 7800N all to no improvement in wireless performance with iPADs. However, wireless connectivity still seems to work pretty well with my lenovo x230 work laptop, which does have a high performance intel centrino ultimate wireless card and 3 built in wireless antennas for wireless networking. The 3100SN also continues to perform very well as an ethernet bridge for my multimedia hifi to link to my multimedia server. I also installed a 7800N router and 3100SN for two other relatives of mine, one of them is experiencing the same issues with the 3100SN wireless performance when using iPAds, the other relative doesn't seem to be having any issues with performance. All of the 7800Ns and 3100SNs are running the latest firmware 1.06h and 1.08l-c for their hardware and the fact that not all the 7800N and 3100SN combinations are experiencing the sames issues makes it difficult to diagnose the cause and identify a resolution. Any suggestions/ advice on what is causing this and solutions to resolve it would be greatfully received.

Many thanks,

Tom.
Try setting the 'Bandwidth' on the 3100SN to 20mhz

Post Reply