Is my homeplug dead

Discussions for BiPAC Homplug products: P106N, P106R2, 2073N, 2074..etc
Post Reply
harttss3
Posts: 2
Joined: Tue Jun 25, 2013 12:16 pm

Is my homeplug dead

Post by harttss3 » Tue Jun 25, 2013 12:21 pm

I just bought secondhand 2074 R2 and 2073N units. The wireless unit lights are on and steady but I cannot connect wirelessly because it asks for a password which I don't have. The pass through has a constantly blinking power led. I have tried resetting but no joy. Any advice? :?

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Is my homeplug dead

Post by billion_fan » Tue Jun 25, 2013 3:49 pm

harttss3 wrote:I just bought secondhand 2074 R2 and 2073N units. The wireless unit lights are on and steady but I cannot connect wirelessly because it asks for a password which I don't have. The pass through has a constantly blinking power led. I have tried resetting but no joy. Any advice? :?
It seems the passthrough device is going into power saving mode, you need a active ethernet connection to this device so it will not go into power saving mode. (this unit can be plugged to your router as a input device)

The wireless device that is asking for a password most likely has the sellers password set, I would suggest doing a reset (reset pin hole located next to the ethernet jack on the bottom of the device) hold this in for 10 seconds while power on, then wait for around 20 seconds for the WLAN light to turn off meaning the reset has started. Once the WLAN light is back on, this means the device has fully started up

Once resetted you should be able to connect to the device as it will not have any wireless security (192.168.1.253 is the defualt IP address of the Bipac 2073N)

I hope this helps :D

harttss3
Posts: 2
Joined: Tue Jun 25, 2013 12:16 pm

Re: Is my homeplug dead

Post by harttss3 » Tue Jun 25, 2013 10:45 pm

Thanks billion-fan but I have tried the reset several times for varying lengths of time with plug both in and out of socket and connected to either router or pc. No joy I am afraid. Have contacted seller

LloydCox
Posts: 1
Joined: Wed Oct 02, 2013 7:48 am

Re: Is my homeplug dead

Post by LloydCox » Thu Oct 03, 2013 6:23 am

harttss3 wrote:I just bought secondhand 2074 R2 and 2073N units. The wireless unit lights are on and steady but I cannot connect wirelessly because it asks for a password which I don't have. The pass through has a constantly blinking power I have tried resetting but no joy. Any advice? :?
I am not sure but you need to try in Google to find the code or contact the dealer..

Post Reply