Billion 8800NL - All Wireless Clients Disconnect

Discussions for BiPAC 8800 series: 8800NL
Post Reply
Grimers
Posts: 124
Joined: Mon Mar 06, 2017 11:59 am
Location: Newton Poppleford, Devon, UK
Contact:

Billion 8800NL - All Wireless Clients Disconnect

Post by Grimers » Fri Aug 02, 2019 8:42 am

Hi everyone,

Every so often, all wireless clients connected to our Billion 8800NL disconnect. Windows reports "Unable to connect to this network" and iOS devices report "Incorrect password". A reboot of the CPE fixes this, but I would like to avoid doing this, if possible.

Please let me know if you require any more details.

Thanks,

Will
William Grimsley.

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Billion 8800NL - All Wireless Clients Disconnect

Post by billion_fan » Fri Aug 02, 2019 9:35 am

Grimers wrote:
Fri Aug 02, 2019 8:42 am
Hi everyone,

Every so often, all wireless clients connected to our Billion 8800NL disconnect. Windows reports "Unable to connect to this network" and iOS devices report "Incorrect password". A reboot of the CPE fixes this, but I would like to avoid doing this, if possible.

Please let me know if you require any more details.

Thanks,

Will
Is this the 8800NL or 8800NL R2?

Grimers
Posts: 124
Joined: Mon Mar 06, 2017 11:59 am
Location: Newton Poppleford, Devon, UK
Contact:

Re: Billion 8800NL - All Wireless Clients Disconnect

Post by Grimers » Fri Aug 02, 2019 12:41 pm

NL. :)
William Grimsley.

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Billion 8800NL - All Wireless Clients Disconnect

Post by billion_fan » Fri Aug 02, 2019 2:59 pm

Grimers wrote:
Fri Aug 02, 2019 12:41 pm
NL. :)
As the device has been discontinued a while back now all I can suggest is trying the latest version of firmware (attached)
You do not have the required permissions to view the files attached to this post.

Grimers
Posts: 124
Joined: Mon Mar 06, 2017 11:59 am
Location: Newton Poppleford, Devon, UK
Contact:

Re: Billion 8800NL - All Wireless Clients Disconnect

Post by Grimers » Fri Aug 02, 2019 9:48 pm

Already have that firmware installed. I would use the R2, but the chipset is really poor and the 8800AXL R2 had so many issues.
William Grimsley.

Grimers
Posts: 124
Joined: Mon Mar 06, 2017 11:59 am
Location: Newton Poppleford, Devon, UK
Contact:

Re: Billion 8800NL - All Wireless Clients Disconnect

Post by Grimers » Sat Aug 03, 2019 10:50 am

Ok, so the same issue occurred this morning. It looks like the WiFi didn't have an ability to renew it's lease! So, I simply created a new interface called "WiFi" and the connections resumed!
William Grimsley.

Post Reply