8800AXL R2 Issue

Discussions for BiPAC 8800 series: 8800NL
Post Reply
Grimers
Posts: 124
Joined: Mon Mar 06, 2017 11:59 am
Location: Newton Poppleford, Devon, UK
Contact:

8800AXL R2 Issue

Post by Grimers » Tue Sep 03, 2019 9:31 pm

Hi guys,

Recently reverted back to the 8800AXL R2 with a new unit, just to see if my previous unit was faulty. The new unit seems to be performing well, however after just over 18 days uptime, Netflix went down as well as access to the router, however normal web browsing was still fine. I had to fully factory reset the unit to regain access to the GUI and Netflix (a reboot wasn't enough). Not really a major problem, and hopefully it's just a blip, but I thought I would just post to let you know that there are still problems with this model.

Thanks,

Will
William Grimsley.

billion_fan
Posts: 5208
Joined: Tue Jul 19, 2011 4:30 pm

Re: 8800AXL R2 Issue

Post by billion_fan » Wed Sep 04, 2019 9:19 am

Grimers wrote:
Tue Sep 03, 2019 9:31 pm
Hi guys,

Recently reverted back to the 8800AXL R2 with a new unit, just to see if my previous unit was faulty. The new unit seems to be performing well, however after just over 18 days uptime, Netflix went down as well as access to the router, however normal web browsing was still fine. I had to fully factory reset the unit to regain access to the GUI and Netflix (a reboot wasn't enough). Not really a major problem, and hopefully it's just a blip, but I thought I would just post to let you know that there are still problems with this model.

Thanks,

Will
Will need a copy of the system log from the router (set to Debugging level) to investigate, it might be hard to do this, as you lose connectivity to the web gui, so the only option is to run a syslog server again might be hard to do, as the issue is intermittent and syslog server needs to run 24/7 to capture the issue when it happens

kmr1962
Posts: 26
Joined: Mon Aug 15, 2011 5:20 pm

Re: 8800AXL R2 Issue

Post by kmr1962 » Wed Sep 04, 2019 4:14 pm

Grimers wrote:
Tue Sep 03, 2019 9:31 pm
however after just over 18 days uptime, Netflix went down as well as access to the router, however normal web browsing was still fine
For info, If it helps diagnostics
I had a similar issue, after around 2 weeks of "Up Time" I lost all access to the web and ssh interface on the router although Internet access was fine , 3 times.

to try and find the issue I set logging to Debugging and the access to the router failed after a few days
I then disabled logging completely and the router has been accessible for 64 days so far.

My router is running firmware version 2.52.d15
I have not tried/tested it with any other firmware version.

Kevin

billion_fan
Posts: 5208
Joined: Tue Jul 19, 2011 4:30 pm

Re: 8800AXL R2 Issue

Post by billion_fan » Thu Sep 05, 2019 9:24 am

kmr1962 wrote:
Wed Sep 04, 2019 4:14 pm
Grimers wrote:
Tue Sep 03, 2019 9:31 pm
however after just over 18 days uptime, Netflix went down as well as access to the router, however normal web browsing was still fine
For info, If it helps diagnostics
I had a similar issue, after around 2 weeks of "Up Time" I lost all access to the web and ssh interface on the router although Internet access was fine , 3 times.

to try and find the issue I set logging to Debugging and the access to the router failed after a few days
I then disabled logging completely and the router has been accessible for 64 days so far.

My router is running firmware version 2.52.d15
I have not tried/tested it with any other firmware version.

Kevin
That's interesting, maybe Grimmers can try and disable logging and see how it goes.

Post Reply