Bipac 8800NL WAN setup methods

Discussions for BiPAC 8800 series: 8800NL
billion_fan
Posts: 5159
Joined: Tue Jul 19, 2011 4:30 pm

Re: Bipac 8800NL WAN setup methods

Post by billion_fan » Tue Jun 25, 2019 9:28 am

mcoupar wrote:
Tue Jun 25, 2019 4:57 am
Thanks! Embarassing mistake to make but it works now.

One issue I have though is that the 8800NL does not seem to be auto-fetching the WAN IP from the LTE. So, I had to take the WAN IPv4 and gateway from the M1 (10.108.x.x) which are presumably allocated by my ISP when I first connect and plug those values into the 8800NL. This isn't ideal as those values will be refreshed if I restart the LTE, so I need to enter them into the 8800NL again each time I restart.

I tried asking my ISP for the vendor and client ID (option 60 and 61) thinking that if I input those into the 8800NL instead of selecting "Obtain an IP address automatically" that I wouldn't have to do this, but they didn't know what I was talking about. Does that sound right to you?
You won't option 60 and 61, but as far as I know the 8800NL should obtain a IP address from the LTE modem just like a PC does when connected to the modem.

Once setup to obtain a IP address automatically try restarting the LTE modem, don't plug a PC to it during this process only have the 8800NL plugged to it.

stephensmith1211
Posts: 1
Joined: Sun Nov 03, 2019 6:50 pm

Re: Bipac 8800NL WAN setup methods

Post by stephensmith1211 » Sun Nov 03, 2019 6:51 pm

Thanks for this information. It is useful

Post Reply