Problem configring IPv6 on 8900AX2400

Discussions for BiPAC 8900 series: 8900AX-1600, 8900AX-2400, 8900X
Strider
Posts: 15
Joined: Thu Oct 24, 2019 2:10 pm

Re: Problem configring IPv6 on 8900AX2400

Post by Strider » Thu Oct 24, 2019 11:02 pm

Will the router have to be rebooted for it to take effect? As it still says unreachable.

billion_fan
Posts: 5211
Joined: Tue Jul 19, 2011 4:30 pm

Re: Problem configring IPv6 on 8900AX2400

Post by billion_fan » Fri Oct 25, 2019 9:17 am

Strider wrote:
Thu Oct 24, 2019 11:02 pm
Will the router have to be rebooted for it to take effect? As it still says unreachable.
Yes, please give the router a reboot

lamster
Posts: 28
Joined: Thu Apr 14, 2016 4:06 pm

Re: Problem configring IPv6 on 8900AX2400

Post by lamster » Thu Nov 21, 2019 3:23 pm

I have never been able to get IPv6 to work on the AX2400 with Sky fibre.

Ive tried every setting possible thats been posted on the forum and whatever I do I never get an IPv6 address on the status screen.

If I try any of the specific ipv6 sites that are out there, then I just get the 'This web page cannot be reached' error.


I know that my line supports it as I can get an IPv6 address if I go back to the Sky router.


Has anyone who is with Sky got IPv6 to sucessfully work? and if so what settings are you using as its got me stumped :shock:

Strider
Posts: 15
Joined: Thu Oct 24, 2019 2:10 pm

Re: Problem configring IPv6 on 8900AX2400

Post by Strider » Sun Dec 22, 2019 12:35 am

billion_fan wrote:
Fri Oct 25, 2019 9:17 am
Strider wrote:
Thu Oct 24, 2019 11:02 pm
Will the router have to be rebooted for it to take effect? As it still says unreachable.
Yes, please give the router a reboot
I can confirm it working and DNS Proxy was messing with it as well. Had to disable it. 19/20 lights up.

Plus the last two posts on page one. viewtopic.php?t=13313

Post Reply