System log errors

Discussions for BiPAC 8900 series: 8900AX-1600, 8900AX-2400, 8900X
Post Reply
PDilly
Posts: 67
Joined: Sat Jul 05, 2014 4:52 pm

System log errors

Post by PDilly » Sun Feb 09, 2020 1:53 pm

I seem to be getting daily link up/down errors for Ext switch port 2 in my system log (see below)
Is there anything I should be concerned about?

I also notice that the internet LED on my router is frequently not lit despite being online. Sometimes it is on. Is that a hardware/firmware problem?

Feb 8 09:57:43 kern warn kernel: br0: received packet on wl0 with own address as source address
Feb 8 12:00:32 kern crit kernel: eth1 (Ext switch port: 2) (Logical Port: 10) Link DOWN.
Feb 8 12:00:32 kern info kernel: br0: port 2(eth1.0) entered disabled state
Feb 8 16:13:23 kern warn kernel: br0: received packet on wl0 with own address as source address
Feb 8 16:43:55 kern warn kernel: br0: received packet on wl0 with own address as source address
Feb 8 16:45:24 kern warn kernel: br0: received packet on wl0 with own address as source address
Feb 8 19:55:31 kern warn kernel: br0: received packet on wl0 with own address as source address
Feb 8 20:31:32 kern warn kernel: br0: received packet on wl0 with own address as source address
Feb 8 22:33:45 kern crit kernel: eth0 (Ext switch port: 1) (Logical Port: 9) Link DOWN.
Feb 8 22:33:45 kern info kernel: br0: port 1(eth0.0) entered disabled state
Feb 9 08:45:09 kern crit kernel: eth1 (Ext switch port: 2) (Logical Port: 10) Link UP 1000 mbps full duplex
Feb 9 08:45:09 kern info kernel: br0: port 2(eth1.0) entered forwarding state
Feb 9 08:45:09 kern info kernel: br0: port 2(eth1.0) entered forwarding state
Feb 9 08:45:11 kern crit kernel: eth1 (Ext switch port: 2) (Logical Port: 10) Link DOWN.
Feb 9 08:45:11 kern info kernel: br0: port 2(eth1.0) entered disabled state
Feb 9 08:45:17 kern crit kernel: eth1 (Ext switch port: 2) (Logical Port: 10) Link UP 1000 mbps full duplex
Feb 9 08:45:17 kern info kernel: br0: port 2(eth1.0) entered forwarding state
Feb 9 08:45:17 kern info kernel: br0: port 2(eth1.0) entered forwarding state
Feb 9 08:45:54 kern crit kernel: eth1 (Ext switch port: 2) (Logical Port: 10) Link DOWN.
Feb 9 08:45:54 kern info kernel: br0: port 2(eth1.0) entered disabled state
Feb 9 08:45:58 kern crit kernel: eth1 (Ext switch port: 2) (Logical Port: 10) Link UP 1000 mbps full duplex
Feb 9 08:45:58 kern info kernel: br0: port 2(eth1.0) entered forwarding state
Feb 9 08:45:58 kern info kernel: br0: port 2(eth1.0) entered forwarding state
Feb 9 09:05:05 kern warn kernel: br0: received packet on wl0 with own address as source address
Feb 9 09:24:43 kern warn kernel: br0: received packet on wl0 with own address as source address
Feb 9 09:59:17 kern warn kernel: br0: received packet on wl0 with own address as source address

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: System log errors

Post by billion_fan » Mon Feb 10, 2020 9:22 am

PDilly wrote:
Sun Feb 09, 2020 1:53 pm
I seem to be getting daily link up/down errors for Ext switch port 2 in my system log (see below)
Is there anything I should be concerned about?

I also notice that the internet LED on my router is frequently not lit despite being online. Sometimes it is on. Is that a hardware/firmware problem?

Feb 8 09:57:43 kern warn kernel: br0: received packet on wl0 with own address as source address
Feb 8 12:00:32 kern crit kernel: eth1 (Ext switch port: 2) (Logical Port: 10) Link DOWN.
Feb 8 12:00:32 kern info kernel: br0: port 2(eth1.0) entered disabled state
Feb 8 16:13:23 kern warn kernel: br0: received packet on wl0 with own address as source address
Feb 8 16:43:55 kern warn kernel: br0: received packet on wl0 with own address as source address
Feb 8 16:45:24 kern warn kernel: br0: received packet on wl0 with own address as source address
Feb 8 19:55:31 kern warn kernel: br0: received packet on wl0 with own address as source address
Feb 8 20:31:32 kern warn kernel: br0: received packet on wl0 with own address as source address
Feb 8 22:33:45 kern crit kernel: eth0 (Ext switch port: 1) (Logical Port: 9) Link DOWN.
Feb 8 22:33:45 kern info kernel: br0: port 1(eth0.0) entered disabled state
Feb 9 08:45:09 kern crit kernel: eth1 (Ext switch port: 2) (Logical Port: 10) Link UP 1000 mbps full duplex
Feb 9 08:45:09 kern info kernel: br0: port 2(eth1.0) entered forwarding state
Feb 9 08:45:09 kern info kernel: br0: port 2(eth1.0) entered forwarding state
Feb 9 08:45:11 kern crit kernel: eth1 (Ext switch port: 2) (Logical Port: 10) Link DOWN.
Feb 9 08:45:11 kern info kernel: br0: port 2(eth1.0) entered disabled state
Feb 9 08:45:17 kern crit kernel: eth1 (Ext switch port: 2) (Logical Port: 10) Link UP 1000 mbps full duplex
Feb 9 08:45:17 kern info kernel: br0: port 2(eth1.0) entered forwarding state
Feb 9 08:45:17 kern info kernel: br0: port 2(eth1.0) entered forwarding state
Feb 9 08:45:54 kern crit kernel: eth1 (Ext switch port: 2) (Logical Port: 10) Link DOWN.
Feb 9 08:45:54 kern info kernel: br0: port 2(eth1.0) entered disabled state
Feb 9 08:45:58 kern crit kernel: eth1 (Ext switch port: 2) (Logical Port: 10) Link UP 1000 mbps full duplex
Feb 9 08:45:58 kern info kernel: br0: port 2(eth1.0) entered forwarding state
Feb 9 08:45:58 kern info kernel: br0: port 2(eth1.0) entered forwarding state
Feb 9 09:05:05 kern warn kernel: br0: received packet on wl0 with own address as source address
Feb 9 09:24:43 kern warn kernel: br0: received packet on wl0 with own address as source address
Feb 9 09:59:17 kern warn kernel: br0: received packet on wl0 with own address as source address
What was the model number and firmware version are you running??

Also ADSL or VDSL??

PDilly
Posts: 67
Joined: Sat Jul 05, 2014 4:52 pm

Re: System log errors

Post by PDilly » Mon Feb 10, 2020 9:33 am

Hi BF

it's an 8900AX 2400 on VDSL running f/w 2.52.d27

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: System log errors

Post by billion_fan » Mon Feb 10, 2020 9:43 am

PDilly wrote:
Mon Feb 10, 2020 9:33 am
Hi BF

it's an 8900AX 2400 on VDSL running f/w 2.52.d27
Oh ok, I remember that firmware had a issue with the internet LED, on PTM >>> IPOE connections.

If the internet is working fine, and the internet LED doesn't bother you, you can leave it as is.

Regarding the port 2(eth1.0) entered disabled state issue, it means a device is dropping the LAN connection and reconnecting.

PDilly
Posts: 67
Joined: Sat Jul 05, 2014 4:52 pm

Re: System log errors

Post by PDilly » Mon Feb 10, 2020 2:52 pm

Hi BF
Thanks for that.

It's my own stupidity!

Have checked port 2, it's my NAS drive powering up and down on a daily basis!!

The internet LED is on today but I guess I should update to f/w 2.52.d41

Post Reply