8900ax2400 suddenly slow

Discussions for BiPAC 8900 series: 8900AX-1600, 8900AX-2400, 8900X
Post Reply
stevebez
Posts: 36
Joined: Thu Jun 07, 2012 10:02 am

8900ax2400 suddenly slow

Post by stevebez » Mon Oct 26, 2020 1:24 am

So at around midnight the BiPAC went into snails pace mode ~2Mb download (normally around 75Mb). Did the normal reboot etc etc and no luck. Replaced with SKY router and up she jumps to ~73Mb. Put BiPAC back and back to ~2Mb. On xxx.41 firmware. No issues lately although did have a circuit trip last night i.e. around 24hrs ago on the circuit the router is on - no reason found why however.

Speed on BiPac says 20Mb upload 79999 download.

Any ideas?

stevebez
Posts: 36
Joined: Thu Jun 07, 2012 10:02 am

Re: 8900ax2400 suddenly slow

Post by stevebez » Mon Oct 26, 2020 1:24 am

Service provider is Sky fwiw.

billion_fan
Posts: 5211
Joined: Tue Jul 19, 2011 4:30 pm

Re: 8900ax2400 suddenly slow

Post by billion_fan » Mon Oct 26, 2020 9:17 am

stevebez wrote:
Mon Oct 26, 2020 1:24 am
Service provider is Sky fwiw.
How strange the sync rate seems normal

Have you tried a isolation test, leave only one device connected via Ethernet (disable the two wireless channels 2.4ghz and 5ghz via web gui)

Then run a speed test on the 1 device connected via Ethernet

stevebez
Posts: 36
Joined: Thu Jun 07, 2012 10:02 am

Re: 8900ax2400 suddenly slow

Post by stevebez » Wed Oct 28, 2020 12:01 pm

So seems I found the issue here, and wondering if anything is now corrupted in the settings.

I have IP Filtering Outgoing block setup and was looking to temporarily disable this and set the action to 'forward'. This seemed to throttle the internet traffic (went into a loop?). When set to 'drop' traffic was fully blocked when within the time window blocked.

I guess my question is what is 'forward' supposed to do then?

billion_fan
Posts: 5211
Joined: Tue Jul 19, 2011 4:30 pm

Re: 8900ax2400 suddenly slow

Post by billion_fan » Wed Oct 28, 2020 12:12 pm

stevebez wrote:
Wed Oct 28, 2020 12:01 pm
So seems I found the issue here, and wondering if anything is now corrupted in the settings.

I have IP Filtering Outgoing block setup and was looking to temporarily disable this and set the action to 'forward'. This seemed to throttle the internet traffic (went into a loop?). When set to 'drop' traffic was fully blocked when within the time window blocked.

I guess my question is what is 'forward' supposed to do then?
For a outgoing rule, forward is normally used when blocking all other WAN IP's and allowing only one 1 WAN IP to access a port/device,

eg
1. Drop rule setup for port 5900 to a Source IP address ( Destination IP address left blank, meaning block all WAN IP's)
2. Forward rule setup for port 5900 to the same Source IP address and Destination IP address set to a allowed WAN IP address only (so this WAN IP entered in the Destination IP address is only allowed to access the source IP address on the port set)
3. Drop rule has to below the forward rule to take effect.

I'll run a quick test when I get home, as I have similar rule setup for my TV, (block internet access, only internal network access)

I'll change my rule to forward and run some speeds tests to verify

billion_fan
Posts: 5211
Joined: Tue Jul 19, 2011 4:30 pm

Re: 8900ax2400 suddenly slow

Post by billion_fan » Fri Oct 30, 2020 9:09 am

billion_fan wrote:
Wed Oct 28, 2020 12:12 pm
stevebez wrote:
Wed Oct 28, 2020 12:01 pm
So seems I found the issue here, and wondering if anything is now corrupted in the settings.

I have IP Filtering Outgoing block setup and was looking to temporarily disable this and set the action to 'forward'. This seemed to throttle the internet traffic (went into a loop?). When set to 'drop' traffic was fully blocked when within the time window blocked.

I guess my question is what is 'forward' supposed to do then?
For a outgoing rule, forward is normally used when blocking all other WAN IP's and allowing only one 1 WAN IP to access a port/device,

eg
1. Drop rule setup for port 5900 to a Source IP address ( Destination IP address left blank, meaning block all WAN IP's)
2. Forward rule setup for port 5900 to the same Source IP address and Destination IP address set to a allowed WAN IP address only (so this WAN IP entered in the Destination IP address is only allowed to access the source IP address on the port set)
3. Drop rule has to below the forward rule to take effect.

I'll run a quick test when I get home, as I have similar rule setup for my TV, (block internet access, only internal network access)

I'll change my rule to forward and run some speeds tests to verify
I changed the rule for my TV to forward and ran a speed test on PC, all was fine,

Post Reply