Bipac 6300NXL - pppd config error - some help?

General discussions for anything not model specific
billion_fan
Posts: 5210
Joined: Tue Jul 19, 2011 4:30 pm

Re: Bipac 6300NXL - pppd config error - some help?

Post by billion_fan » Wed Aug 19, 2020 1:17 pm

vjchandra wrote:
Wed Aug 19, 2020 1:13 pm
Thank you @billion_fan. The latest version you sent me looks much better and I fixed my connection issues. Just a UX issue that's not a problem per-se just confusing as heck :-) The Status screen shows me 3G-1 is disconnected while the status for the 3G-1 shows me it's all connected. i'm not sure what that means but the network works and slow as it is - i'm online so life is good so far.

I'm going to check out the Email notifications for WAN change - i'm assuming that will notify me whenever the 3G phone disconnects and reconnects. If that works - then i may not need the DynDNS setup.

regards
Vijay
I wouldn't worry about the Physical Port status, just make sure the connection time/IP address is shown on the status page meaning you are connected

If you are using a EE sim you wont have public IP (so DynDNS won't work), only Three offer a public IP when using the APN - 3internet. (with your setup you will probably have to configure the dongle for new APN if you plan on using Three

vjchandra
Posts: 9
Joined: Thu Jul 23, 2020 11:32 pm

Re: Bipac 6300NXL - pppd config error - some help?

Post by vjchandra » Wed Aug 19, 2020 1:28 pm

I'm using GiffGaff as my service. That was what was not working originally until the EE sim was tested. After the EE sim primed the pump, GiffGaff is now working as well. Maybe the dongle needed that change in services to get it working properly.

Thanks for all the help - i will continue my testing on what options are avaialble for me for my requirement.

regards
VJC

Post Reply