Wireless Issues - no connection

Discussions for BiPAC 7300 series: 7300, 7300G, 7300N..etc
Post Reply
roger7
Posts: 3
Joined: Mon Dec 12, 2011 11:52 am

Wireless Issues - no connection

Post by roger7 » Mon Dec 12, 2011 11:59 am

I recently purchased the 7300N model which to be honest has been fantastic.
No dropouts as experienced with previous Router. My router connects to my virgin media cable broadband modem.

I have my main computer and xbox connected wired.
I have my two laptops, ipod touch and android phone connecting wireless with no issues.

However, recently I attempted to connect my bskyb HD stb using a wireless bridge provided by Sky to the router and it fails everytime.
The STB finds my network ok. However, when I input the security passowrd - it responds with unable to connect.
I have tried with no security and it still fails.

I thought this was a STB issue so took it up with Sky. But then when I attempted to connect my daughters Wii console via wirelss I got the same 'unable to connect'.
I am now starting to this there is an issue with the router - any ideas.
Is there some form of configuration. Why are some devices ok and others failing?

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Wireless Issues - no connection

Post by billion_fan » Mon Dec 12, 2011 1:01 pm

Have you tried to change the channel the wireless outputs on?

Also have you tried to enable 'WMM' on the 7300N found under 'Advanced >> Configuration >> LAN >> Wireless' also you can change the wireless channel in same section.

Also make sure the 'Mode' in this section is set to B+G+N.

Also what software version are you on, found on the 'Status' page.

roger7
Posts: 3
Joined: Mon Dec 12, 2011 11:52 am

Re: Wireless Issues - no connection

Post by roger7 » Mon Dec 12, 2011 3:23 pm

Thanks for your suggestions. Some really good ones.

I have not tried any of this but will defintately give it a try tonight.

What is WMM ????

I'll try the suggestions and reply with the software version I am on...

Many Thanks again.....

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Wireless Issues - no connection

Post by billion_fan » Mon Dec 12, 2011 3:45 pm

WMM stands for Wireless Multi Media, enabling this might improve your issue with your Sky box.

roger7
Posts: 3
Joined: Mon Dec 12, 2011 11:52 am

Re: Wireless Issues - no connection

Post by roger7 » Mon Dec 12, 2011 6:21 pm

Problem fixed with Sky HD STB.

It was the following;

The security mode had to be set to
WPA/WPA2 -PSK

The WPA algorithm had to be set to
AES

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Wireless Issues - no connection

Post by billion_fan » Tue Dec 13, 2011 9:45 am

Great news

Post Reply