Stupid FTPd - Billion 7300N

Discussions for BiPAC 7300 series: 7300, 7300G, 7300N..etc
Post Reply
steveyg_uk
Posts: 4
Joined: Fri May 11, 2012 6:45 pm

Stupid FTPd - Billion 7300N

Post by steveyg_uk » Fri May 11, 2012 6:47 pm

I have an FTP server, but the router seems to load it's own FTP engine.

I get the following message;-

C:\Users\Steve>ftp 192.168.1.254
Connected to 192.168.1.254.
220 Welcome to Stupid-FTPd server.

I know it is a problem with the router, as I have disconnected all ethernet leads and using wireless to connect to the box. It still answers with Stupid-FTPd server. How do I disable this, so I can use my own FTP server please?

Thank you.

Steve

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Stupid FTPd - Billion 7300N

Post by billion_fan » Wed May 16, 2012 12:54 pm

What is the IP address of your FTP server??

I assume 192.168.1.254 is the routers IP address?

steveyg_uk
Posts: 4
Joined: Fri May 11, 2012 6:45 pm

Re: Stupid FTPd - Billion 7300N

Post by steveyg_uk » Wed May 16, 2012 12:58 pm

It's ok I have solved it. I needed to add a VIRTUAL SERVER entry as well.

Post Reply