Low speed

Discussions for BiPAC 7300 series: 7300, 7300G, 7300N..etc
robthedarter
Posts: 7
Joined: Wed Oct 17, 2012 11:45 am

Low speed

Post by robthedarter » Sun Oct 21, 2012 10:24 am

H i just new new to the site so hi to everyone i have just installed a billion 7300n every thing seems to have gone ok apart from the fact that the wireless speed keeps dropping between 1mbps upto 54mbps on my laptop the wifes small netbook it is 54mbps all the time, i am running a new dell r15 is there something i have missed during setup i was using a netgear before this but that kept losing the signal i would be glad of any help
regards
robert :?:

billion_fan
Posts: 5203
Joined: Tue Jul 19, 2011 4:30 pm

Re: Low speed

Post by billion_fan » Mon Oct 22, 2012 3:31 pm

What type of wireless security are you using on the 7300N??

robthedarter
Posts: 7
Joined: Wed Oct 17, 2012 11:45 am

Re: Low speed

Post by robthedarter » Mon Oct 22, 2012 3:45 pm

Hi i think i had it set on wpa2-psk signal is up and down never stable

billion_fan
Posts: 5203
Joined: Tue Jul 19, 2011 4:30 pm

Re: Low speed

Post by billion_fan » Tue Oct 23, 2012 10:21 am

robthedarter wrote:Hi i think i had it set on wpa2-psk signal is up and down never stable
What firmware version are you on??

Normally found on the status page listed as the software version

robthedarter
Posts: 7
Joined: Wed Oct 17, 2012 11:45 am

Re: Low speed

Post by robthedarter » Tue Oct 23, 2012 8:20 pm

Hi thanks for your reply will try and install it again tomorrow i think i will be looking to buy something else as i.ve had no success with this model

billion_fan
Posts: 5203
Joined: Tue Jul 19, 2011 4:30 pm

Re: Low speed

Post by billion_fan » Wed Oct 24, 2012 9:54 am

robthedarter wrote:Hi thanks for your reply will try and install it again tomorrow i think i will be looking to buy something else as i.ve had no success with this model
I have attached a newer firmware for you.

Please upgrade the device and reset back to factory default settings, and then setup your device again and see if you meet any wireless issues. Also maybe you can try WPA security as it seems WPA2 is causing you issues (54mbps connection indicates a G wireless card, if you had a N wireless card you should get between 150mbps -300mbps depending on the wireless card inside your laptop)

Also make sure you set the wireless algorithm to AES. (TKIP with WPA2 will give you slower speeds)
You do not have the required permissions to view the files attached to this post.

robthedarter
Posts: 7
Joined: Wed Oct 17, 2012 11:45 am

Re: Low speed

Post by robthedarter » Thu Oct 25, 2012 5:26 pm

Hi thanks for your advice i have done all you said and i have managed to get on line and the wireless speed is 135mbps with out any security modes, as soon as try and add security i am losing connection on the wireless side, disable the security mode and i am back on line have you any idea what i am doing wrong as i know it must be some setting that i need to do
regards
robert

billion_fan
Posts: 5203
Joined: Tue Jul 19, 2011 4:30 pm

Re: Low speed

Post by billion_fan » Fri Oct 26, 2012 10:37 am

Try changing the SSID also when enabling wireless security so you computer should now setup a new wireless profile for the conneciton. (windows normally saves the settings to profile)

robthedarter
Posts: 7
Joined: Wed Oct 17, 2012 11:45 am

Re: Low speed

Post by robthedarter » Sun Oct 28, 2012 12:57 pm

Hi thanks for your reply i have been trying to set this 7300 up but so far no luck with the secuity settings tried doing as you said but keeps losing connection i,ll keep trying as it must be something i,m doing wrong
regards
robert

billion_fan
Posts: 5203
Joined: Tue Jul 19, 2011 4:30 pm

Re: Low speed

Post by billion_fan » Mon Oct 29, 2012 10:56 am

robthedarter wrote:Hi thanks for your reply i have been trying to set this 7300 up but so far no luck with the secuity settings tried doing as you said but keeps losing connection i,ll keep trying as it must be something i,m doing wrong
regards
robert

Also try changing the channel the wireless outputs on

Post Reply