Billion 8800AXL Issues

Discussions for BiPAC 8800 series: 8800NL
Post Reply
IIRaikohII
Posts: 7
Joined: Thu Jun 12, 2014 12:58 am

Billion 8800AXL Issues

Post by IIRaikohII » Thu May 24, 2018 5:59 pm

Hi there,

I recently updated the firmware on my 8800AXL from version 2.32e to version 2.32e.dh4.

However I can't seem to get my Sky Fibre working again.

I'm pretty sure I'm doing the steps correctly:

1. Login to 8800AXL router
2. Go to Configuration
3. Go to WAN
4. Add a new WAN Service
5. Set "Type" to IP over Ethernet. "Description", I put Sky. "802.1P Priority" set to 0." 802.1Q VLAN" set to 101. "Option 61 Client ID" is my Sky username and password which I've extracted (xxxxxxxxxxxx@skydsl|xxxxxxxx).
6. That's it as far as I'm aware

I did have this working on the older 2.32e firmware.

I've tried setting static a DNS but that made no difference. Tried restarting it after I inputted the settings. Still no luck. The DSL light on the router comes on and and stays solid. But the Internet light remains off.

Am I missing something here? Does this firmware not support Sky Fibre on the 8800AXL?

Thanks very much for any future replies and help.

billion_fan
Posts: 5163
Joined: Tue Jul 19, 2011 4:30 pm

Re: Billion 8800AXL Issues

Post by billion_fan » Fri May 25, 2018 9:16 am

IIRaikohII wrote:
Thu May 24, 2018 5:59 pm
Hi there,

I recently updated the firmware on my 8800AXL from version 2.32e to version 2.32e.dh4.

However I can't seem to get my Sky Fibre working again.

I'm pretty sure I'm doing the steps correctly:

1. Login to 8800AXL router
2. Go to Configuration
3. Go to WAN
4. Add a new WAN Service
5. Set "Type" to IP over Ethernet. "Description", I put Sky. "802.1P Priority" set to 0." 802.1Q VLAN" set to 101. "Option 61 Client ID" is my Sky username and password which I've extracted (xxxxxxxxxxxx@skydsl|xxxxxxxx).
6. That's it as far as I'm aware

I did have this working on the older 2.32e firmware.

I've tried setting static a DNS but that made no difference. Tried restarting it after I inputted the settings. Still no luck. The DSL light on the router comes on and and stays solid. But the Internet light remains off.

Am I missing something here? Does this firmware not support Sky Fibre on the 8800AXL?

Thanks very much for any future replies and help.
Please post a screen shot of your 'WAN >> Status' page

All firmware versions support Sky MER Option 61 Client ID

IIRaikohII
Posts: 7
Joined: Thu Jun 12, 2014 12:58 am

Re: Billion 8800AXL Issues

Post by IIRaikohII » Fri May 25, 2018 3:55 pm

Hi there,

Thanks for the reply.

Below are some screenshots of my Billion 8800AXL configuration that you asked for. Threw a couple more screenshots in there as well to see if they help.
You do not have the required permissions to view the files attached to this post.

billion_fan
Posts: 5163
Joined: Tue Jul 19, 2011 4:30 pm

Re: Billion 8800AXL Issues

Post by billion_fan » Fri May 25, 2018 4:33 pm

You have the wrong interface configured

Follow the steps below (I've deleted one of your screen shots, as your username and password is shown)

1. Login to the router
2. Click on 'Configuration >> WAN >> WAN Service'
3. Click on 'Add'
5. Change the WAN Port to 'DSL'
6. Change the 'Layer2 Interface' to 'PTM'
7. Set the 802.1P Priority to 0 and the ' 802.1Q VLAN ID ' to 101
8. Change the 'Type' to 'IP Over Ethernet'
9. Enter your Sky username and password in the 'Option 61 Client ID' section
10. Click on Next
11. Select the IPOE connection under 'Available Routed WAN Interfaces' and click on the arrow pointing left
12. Do the same for the DNS Server Interface below (so the IPOE interface should be listed under 'Selected DNS Server Interfaces' and click on Next
13. That's it you should up and running

IIRaikohII
Posts: 7
Joined: Thu Jun 12, 2014 12:58 am

Re: Billion 8800AXL Issues

Post by IIRaikohII » Fri May 25, 2018 4:56 pm

Doh! :oops:

Top man!

I'm up an running again.

Thanks for deleting the screenshot which had my username and password shown as well. I did edit it out in Windows but it must've not saved the changes.

Thanks very much for all the help!

:D :D :D

Post Reply